Archie - A maintenance from Salto created a connection issue between the mobile app and Salto. – Incident details
Report an issue
Report an issue
All systems operational
A maintenance from Salto created a connection issue between the mobile app and Salto.
Resolved
Operational
Started 16 days ago
Lasted about 13 hours
Affected
Archie Mobile
Operational from 3:27 PM to 4:00 AM
Updates
Resolved
January 21, 2025 at 4:00 AM
Resolved
January 21, 2025 at 4:00 AM
This incident has been resolved.
Investigating
January 20, 2025 at 3:27 PM
Investigating
January 20, 2025 at 3:27 PM
We are currently investigating this incident.